Purge gdm, install slim

Niestety stary dobry gdm z serii 2.x pożegnał się już z repo sida, nadeszła więc pora na zmianę. Ze względu na niezbyt dobre wspomnienia związane z gdm3, miejsce starego gdm’a zajął u mnie slim.

Nad instalacją i konfiguracją nie ma się co właściwie rozpisywać, z wyboru jestem póki co zadowolony (bo i w zasadzie niewielkie mam wymagania).

Wygląda to teraz tak:

aptosid-slim-theme

Ten wpis został opublikowany w kategorii default i oznaczony tagami , , , . Dodaj zakładkę do bezpośredniego odnośnika.

7 odpowiedzi na „Purge gdm, install slim

  1. pakos pisze:

    hmm albom ślepy albo coś bo u mnie w sidzie nadal 2.20 jest w repo😉

  2. pakos pisze:

    dobra ślepym, faktycznie tylko gdm3 jest, to ja miałem zainstalowany gdm2😛

    Swoją drogą ciekawe ile jeszcze takich starych paczek mam w systemie, da się to jakoś gładko sprawdzić?😉

    • carnophage pisze:

      Ja używam czegoś takiego:

      apt-show-versions | awk '/No available version in archive/{print $1}'

      Ma to co prawda, tę wadę, że pokazuje również pakiety zainstalowane spoza repo, ale mam ich tak mało, że nie robi to problemu.

  3. pakos pisze:

    O dzięki, muszę to sobie gdzieś zanotować🙂

  4. zloty pisze:

    Huh a da radę wystawić temat dla slima, albo podesłać na maila? Właśnie zrobiłem przesiadkę na XFCE plus SLiM w swoim aptosidzie i temacik by mi pasował.

  5. zloty pisze:

    Dziekować

Skomentuj

Wprowadź swoje dane lub kliknij jedną z tych ikon, aby się zalogować:

Logo WordPress.com

Komentujesz korzystając z konta WordPress.com. Log Out / Zmień )

Zdjęcie z Twittera

Komentujesz korzystając z konta Twitter. Log Out / Zmień )

Facebook photo

Komentujesz korzystając z konta Facebook. Log Out / Zmień )

Google+ photo

Komentujesz korzystając z konta Google+. Log Out / Zmień )

Connecting to %s